How can I get my Erc-20 tokens back into my Etherwallet. they show up in my Etherscan, but they are not in my Etherwallet.

I had to get a new computer, because Microsoft tried to download a new version of windows 10, and fdailed leaving me to get a new computer.

I have my Metamask seed, and I can see my exact tokens and balance, in etherscan, which everything looks to be in order, but I cannot get them to show in my etherwallet

I wish there was somebody I could see in person about this that knows about this, buty any help you may be able to give would be great thanks

Bret Kubin Kubs69@gmail.com

  • If you have the seed you can access your account from MEW, it provides seed as one of the alternatives for the private key.
    – Ismael
    Jan 12 '18 at 3:20
  • First of all remove ur email, u will get scammed so hard. U should use ur seed in metamask (make sure u have the original metamask and not a clone or fake, before giving the seed) then add the tokens (Add Token) each token has a smart contract, u can get its address if u click on the token name in etherscan.
    – Majd TL
    Mar 24 at 19:54
  • To be clear etherscan don’t have or access ur tokens and ether, it just show the balances and state of the blockchain
    – Majd TL
    Mar 24 at 19:58
  • If ur token shown in metamask then it means the selected account in metamask has then and can transfer them.
    – Majd TL
    Mar 24 at 19:59
  • How can I get my Erc-20 tokens back into my Etherwallet. they show up in my Etherscan, but they are not in my Etherwallet.

You must "watch" the contract for that. At the bottom rigth, there is a butto nto add a custom token. You need the contract address, the symbol and the decimals and there you go! (the contract address can be found in your transaction information)

  • I tried adding a token, it was ATM Chain, worth not much, that I own, so that I could test what yo were saying about the contract address. Well it added the token, but not my balance. Now I know Etherscan is down right now, so I had my contract address that I saved and took a picture of, so that is how I was still able to put it in, and add the coin, but it says zero. what is the action now. Do I need to wait until Etherscan is back up, or is there another issue I may need to hurdle
    – user28683
    Jan 12 '18 at 4:36
  • Check your transaction state using an other chain explorer like this one: etherchain.org (I have not used it before though) Jan 12 '18 at 4:53
  • I've got all my ether tokens in my etherwallet, and I can view them on etherscan as well, with contract address and all, but the options when they come up when you want to send or recieve tokesn in my etherwallet, I found by using my public account
    – user28683
    Jan 12 '18 at 20:09
  • so that does not allow me to send any, it is just viewing my wallet. When I put my private key, it does not allow me access. Or my metamask phrase.
    – user28683
    Jan 12 '18 at 20:10
  • I can see them all in my public address, but how do I have access to trade or if I want to cash them out
    – user28683
    Jan 12 '18 at 20:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.