0

EDIT: Please note that this concern revolves around the "Contracts" portion of MyEtherWallet. I'm not trying to send funds from my account, I'm trying to recover funds for a failed ICO using the information provided to me by the ICO.

I recently participated in an ICO (OMD Coin) which was unsuccessful. They sent instructions to use the "contracts" function of MyEtherWallet in order to get a refund of my original deposit. When I follow the instructions, I get the following error message:

"Insufficient funds. The account you tried to send transaction from does not have enough funds. Required 783636000000000 and got: 0."

I reached out to the company for more information. Is it possible that they sent out instructions before the actual ICO has completed (based on my research), or that the funds were stolen?

enter image description here

marked as duplicate by Ismael, flygoing, Achala Dissanayake, Luiz Soares, debris Jan 21 '18 at 21:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • To use a contract you need some ether to pay for the transaction gas. – Ismael Jan 10 '18 at 4:52
0

Making transactions on Ethereum requires "gas," which you pay for in ether. The error message seems to indicate that the account you're using to make this transaction doesn't have any ether in it, so it can't pay the transaction fee. You'll need to transfer some ether into this account.

0

The answer was alot less exciting that it should be. I was following instructions from a PDF that was sent to holders of the coin to obtain the refund. I copied the ABI/JSON interface information from the PDF and this would cause it to error. I copied and pasted it to Word and then copied it from THERE into MEW, and it worked.

Not the answer you're looking for? Browse other questions tagged or ask your own question.