0

It's the first time for me to send tokens out of myetherwallet. Yesterday I send some NAGA coins from myetherwallet to the exchange HitBTC platform. Everything is going fine with creating transaction and the NGC should be on pending but they're not. I can't see them on the pending transactions and the coins are somehow still in my token wallet. As I tried to send them again, it says that I do not have enough NGC token to send. So are they on the way? Why can't I see the transaction? Regards Kessy

  • Hi there. Was a transaction hash generated to first time you tried to send them? What is the address you're sending them from? – Richard Horrocks Jan 8 '18 at 18:11
  • Hi Richard. The sending adress/my address is: 0xA468c4Da12928dBCCB6DE84F07753ba4076ACeEB – Kess Kisspass Jan 8 '18 at 18:14
  • No, i tryed ti send them few times, but because of the fees, it didn't work. Later it works and it went as transaction complete or something like that. – Kess Kisspass Jan 8 '18 at 18:16
  • I have problems too, cant see my NAGA coins (14) and there no transaction record. – Jose Alfredo Segovia Jan 9 '18 at 0:58
0

I think you do not have enough ether to pay for the transaction gas.

The last few transfers show

  • 37458 gas at 23 Gwei gives 0.000861534 Ether ($1.01)
  • 37458 gas at 40 Gwei gives 0.00149832 Ether ($1.76)
  • 37458 gas at 20 Gwei gives 0.00074916 Ether ($0.88)

And the balance in your address is 0.00014995 Ether ($0.18)

  • Hi Ismael, yes, now I dont have enough ETH to send it but before I sent to ETH out, I had enough to pay the gas so I made the transaction. It's so confusing. What's the best thing I can do to get this NGC out of this wallet? – Kess Kisspass Jan 9 '18 at 10:55
  • To move the NGC tokens you need to pay for the gas, if you do not have enough ether you will not be able to move the tokens. Transfer some ether and move your tokens, then move the remaining ether to some other account. – Ismael Jan 9 '18 at 16:22
  • 1
    Thx Ismael, case solved. I sent them again with maximal gas :) – Kess Kisspass Jan 10 '18 at 16:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.