1

I have bought a sapphire nitro+ rx 570 8GB (Samsung Memory)... Modded with SRBPolaris... copied strap 1500 to upper (to 1625,1750 and 2000)... PolarisBiosEditor cant read my rom... after that i tried to overclock memory and underclock core and undervolt... If I overclock the memory above 2000 MHz system fails... I underclocked core to 1100 MHz... Undervolted to 150 mV... and i could only get 21 MH/s in Ethereum mining... And it consumed 125 Watts...

I've tried some other clock speed and volts... none of those worked...

Need help with this... Let me know if anyone know which straps to edit and what is the preferred core and memory clock and volt... Thanks in advance...

  • I have the SAME Problem, die You Solved? :( – Albi Feb 3 '18 at 9:08
1

Check your drivers and make sure that you have it set to “Conpute” mode. Also make sure that you are using signed drivers with the atidag patcher to make sure any modded bios is accepted by the windows drivers.

I was running at 31 Mh/s but with too many memory errors

I am now currently running at 28.6 Mh/s with close to no memory errors.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.