0

It got about 80% of the way through the blockchain download, then it just stopped and went to "finding peers" So I closed the wallet, restarted the PC, and now it just gets stuck on "connected to node". I have since moved the lightchaindata folder out, and am currently re-downloading. I imagine the same thing will happen again. What can I do?

0

Just going through similar crap myself. Here's the answer I arrived at:

  1. Close the Ethereum Wallet
  2. Run geth in a terminal/command prompt (located at ~/Library/Application\ Support/Ethereum\ Wallet/binaries/Geth/unpacked/geth on OSX or %AppData%\Ethereum Wallet\binaries\Geth\unpacked\geth on Windows)
  3. Open a second terminal/command prompt and run geth attach (adding path to geth if required)
  4. Wait a few seconds then execute eth.syncing in the geth console - pay attention to the numbers.
  5. Give it a few more seconds and re-run- check the sync is incrementing.
  6. If it is, open Ethereum Wallet and keep an eye on the first geth terminal/command prompt window for any errors. Ethereum Wallet will use that geth instance as it's local node.
  • I tried again using the ethereum wallet installer, and it now gets stuck at the last 200 blocks. I still tried your fix, but as soon as I type in "%APPDATA%\Ethereum Wallet\binaries\Geth\unpacked\geth.exe" it starts the blockchain syncing. And it just keeps saying syncing headers etc. – S.Stevens Dec 29 '17 at 14:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.