1

Recently I tried to figure out how to set the gas price on MyEtherWallet, while sending to another wallet. But I've come to the conclusion that for some reason, they've intentionally disabled the ability for users to control that--even though it used to be possible on the site. Anyone have an idea of why? Is there a way around it?

This decision of theirs cost me quite a bit of money several days ago, as my REP was stuck in their wallet while the price doubled overnight from $55 to $107. I tried to transfer it out to an exchange so I could sell as fast as I could, but the network was very clogged and the default gas price was
too low (21 GWei). I searched all over their site to find a way to increase the gas price, and found an entire help page on it. The help page has a screenshot of an older version of the website, where there used to be a slider that allowed you to control that. But this no longer exists on the site, as far as I can tell. So I never did find a way--I had to just wait until the network got less busy, and eventually (an hour later) my transaction went through (after cancelling and resubmitting it several times). By then the price had dropped to $84, so I missed out on a significant amount of profit.

Here is the screenshot they include in their help page:

Gas Slider screenshot in MyEtherWallet help

And here is what the site looks like now (no slider):

enter image description here

2

In the current UI, it appears to be at the top of the page instead of the bottom.

screenshot of MyEtherWallet

  • Oh wow, could I really have missed that? I'm wondering if I had some kind of adblock thing enabled that suppressed it--I could have sworn I checked every square inch of that page several times over. – reductionista Dec 22 '17 at 4:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.