My question is about transferring btc to and eth address by accident?


I'm not sure this kind of mistake is possible. Bitcoin addresses are represented by ~34-character base-58 strings, while Ethereum addresses are represented by 40-character base-16 strings.

  • interesting because I tried to send GDAX btc to eth address on cryptopia but gdax said it was an incorrect btc address and then when I tried to send it to the actual cryptopia btc it said i did not have enough funds – Etherneum Dec 19 '17 at 20:16
  • My guess is that the two are unrelated. I would investigate what's causing the message about insufficient funds. – user19510 Dec 19 '17 at 20:18
  • it happened right after I clicked the transfer button and then right after that my funds showed zero and my history shows a transaction of the exact amount and the transaction being completed – Etherneum Dec 19 '17 at 20:25
  • Ah. Then I would contact GDAX support and ask them. Sounds like a possible bug in their side, but my guess is still that no funds were transferred. – user19510 Dec 19 '17 at 20:29
  • Im hoping your guess is right, i might be refunded the funds once it figures out its not the right address or it could be that the btc funds are taking a long time to transfer. after all I have only waited like an hour maybe – Etherneum Dec 19 '17 at 20:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.