1

I have been using Nicehash to mine for a few months until they were hacked(ran off with the cash)

Now I have moved to ethminer.exe. I have a couple of questions tho:

1st I am getting 7.6mh/s out of 4 1080ti? That seems low to me with nicehash they were getting 2500sol/s.

2nd My third card is not doing anything. the numbers from the software are as follows: gpu/0 2.20 gpu/1 2.27 gpu/2 0.87 gpu/3 2.19

The third gpu is sitting at idle while the orhter three are pegged at 2100mhz according to MSI afrterburner. How do I remedy this??

Thanks

PS. I know 1080tis arent the most logical choice for mining , I just happened to get aweseome deals om them (300$ a pop)

1

The best way to benchmark your system is to use the Benchmarking functionality of ethminer. It would also be great to have more details about your system and how you are using Ethminer...

Without those details, I am assuming that the 7.6Mh/s is the output you see from running the command:

ethminer -U -M

where the -U flag will enable CUDA computation and the -M flag is for benchmarking. If you don't use the -U flag thse system will use the CPU to mine which is not very good.

You can also use the --cuda-device X flag to benchmark individual cards like this:

ethminer -U -M --cuda-device 0

Looking at all the cards can tell you if you have a problem with an individual device.

My understanding is that when there is problem with performance it is usually a driver issue. you should make sure you have the most recent version of the CUDA drivers installed as well as the latest version of ethminer.

you can also verify that ethminer can see all your devices by using:

ethminer --list-devices
  • The third gpu started mining a few hours after posting. It's now up to 9.2ish mh/s. I'm getting the number from the ethminer application as it scrolls down and lists what it's doing, I have not tried any commands. I'm using the following bat to run it: setx GPU_FORCE_64BIT_PTR 0 setx GPU_MAX_HEAP_SIZE 100 setx GPU_USE_SYNC_OBJECTS 1 setx GPU_MAX_ALLOC_PERCENT 100 setx GPU_SINGLE_ALLOC_PERCENT 100 ethminer.exe --farm-recheck 200 -G -S eu1.ethpool.org:3333 -FS us1.ethpool.org:3333 -O <Your_Ethereum_Address>.<RigName> – Savage300WM Dec 11 '17 at 12:10
  • using the -G flag on ethminer is for OpenCL platforms (AMD cards). Because you have NVIDIA hardware (CUDA) you should be using -U instead. this could be your issue. It seems to me like you are using the CPU and your GPUs aren't doing anything. – Inflexionist Dec 11 '17 at 18:04
  • Using - U changed it to cuda. I'm still only at 8mh/s total tho. Gpus are sitting at 2100mhz but the power % is only at 30. Driver version 385.69. <Memory at 10 500mhz> – Savage300WM Dec 12 '17 at 0:11
  • I updated driver to 388.59, clean install, no change. 8.38mh/s. – Savage300WM Dec 12 '17 at 0:27
  • I tried mining to a pool and did observe a significant reduction with mining. I should be running at 30mh/s but I am only seeing ~17mh/s. Im going to try a different miner (claymore) and see if i can do better. I have come across posts saying that some miners work better with some pools but was unable to find the links to provide here. will post later if I come across them later. – Inflexionist Dec 12 '17 at 1:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.