EDIT: Solved, it got unstuck, haven't done anything but posted this message.

What I tried to do (3 times) is sending Ethereum to Shapeshift without realizing that the low gas will take longer to process. Then finally when I did realize, and when Shapeshift canceled the wait period to deposit the Ethereum, I wanted to cancel any transactions by putting a high gas with 0 ETH sending it to the same account.

As a result, I am somehow constantly pending a transaction. Nothing gets processed, no money lost, no transfers made. After two days, I do not believe that I have made such a large queue of transactions, and things look stuck in some kind of a loop.

The account in question is:

https://etherscan.io/address/0xedited !

The addresses that are pending are:




I do not want to make any transaction to any of those addresses! I only want this to stop, so I can move ETH to another account.

Any help would be appreciated.

1 Answer 1


You can cancel a transaction via MyCrypto's Check TX Status Page

  1. Go to https://mycrypto.com/tx-status

  2. Copy and paste the transaction hash into the field provided.

  3. Click the Check TX Status button.

  4. Details will appear depending on the state of the transaction. It could be...

    • Transaction Found: Your transaction was successfully mined and is on the blockchain. Click the link provided.

    • If you see a red ( ! ) symbol, or a "BAD INSTRUCTION" or "OUT OF GAS" error message, it means that the transaction was not successfully sent. You cannot cancel or replace this transaction. Instead, send a new transaction. If you received an "Out of Gas" error, you should double the gas limit you specified originally.

    • If you do not see any errors, your transaction was successfully sent. Your ETH or tokens are where you sent them. If this balance has not been credited to your hosted wallet or exchange account within 24 hours after sending, please contact that service. Send them the link to your transaction and ask them, nicely, to look into your situation.

    • Transaction Not Found: This transaction cannot be found in the TX pool of the node you are connected to. However, it could be in a different TX pool, waiting to be mined. Please use the dropdown in the upper right to select a different ETH node (e.g., ETH (Etherscan.io) or ETH (Infura.io) or ETH (MyCrypto)) and check again.

    • Pending Transaction Found: Your transaction was located in the TX pool of the node you are connected to. It is currently pending (waiting to be mined). There is a chance you can cancel or replace this transaction.

"Replacing" vs "Canceling" transactions

Canceling: Generating a 0 ETH transaction to Your Own Address with the purpose of preventing a previous transaction from "going through" / "being mined" / being included in the blockchain.

Replacing: Generating a XX ETH transaction to Someone Else's Address with the purpose of doing something (e.g., sending, revealing an ENS bid) while simultaneously not having a previous transaction go through.

Additional Resources for Learning More

  • I believe I already did that. However, I see no pending transactions at this moment... so perhaps it was just a large queue ? Lets wait and see... Commented Dec 9, 2017 at 12:38
  • 1
    Try changing through the nodes and clicking more than once when connected to MEW. If its not pending anywhere though, it's likely gone (which isn't what you questions stated, FYI 😉)
    – tayvano
    Commented Dec 9, 2017 at 13:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.