2

Mist downloads new blocks upon a restart, thus is able to receive Ether, but I'm currently unable to send any Ether from any of the wallets in Mist.

I believe the issue is the lack of synchronization while Mist is open, and that my inability to send Ether is a symptom. For example, I've currently had Mist open for 15 minutes and it says "15 minutes since last block"

EDIT: I seem to have bypassed the problem, thus have solved my immediate need (sending Ether), though others may encounter this as well.

What I did was to change the network setting (top menu > Develop > Network) from "Main Network" to "Testnet" and then back to "Main Network". Restarting Mist hasn't fixed anything, but this 'restart of the network connection' seems to have made the difference. Mist is now receiving new blocks in real time.

  • 1
    Hi zoidberg, welcome to Ethereum StackExchange. If you have found a solution to your problem, please post the solution as an ANSWER on this thread and then mark it as correct so that future users with the same problem can easily find it. Thank you. – tayvano Apr 22 '16 at 14:14
  • 1
    Hi zoldberg, if you solved your own question to a satisfying extent please consider removing the solution part from your question and posting & accepting it as an answer instead. – Joël Apr 22 '16 at 15:49
1

This post might help you. It is in response to another question, but explains what is going on under the hood in broad terms.

Mist is unlikely not to be syncronising, but unless you look at the processes it won't immediately be obvious what is happening.

1

Try to start geth on its own

/Application/Mist.app/Contents/Framework/node/geth/geth

Or via command line using geth --fast

Then start the Ethereum Wallet app again (aka Mist)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.