2

This question already has an answer here:

I am running my private net on localhost and keep getting errors like "Gas price too low for acceptance".

Is it possible to disable "gas" entirely for testing purposes?

TIA

marked as duplicate by eth Apr 20 '16 at 7:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.