4

I have previously mined on a Sapphire Radeon Nitro R7 370: the hash rate was roughly 13Mh/s.

I decided to upgrade and bought a Sapphire Radeon Nitro R9 390. Knowing of a bottleneck, I have overclocked the first GPU to parameters of the second (which is the primary video card).

First of all, I find it surprising that the total hash rate is barely 33Mh/s.

Secondly, when I run ethminer, both GPU's work at 100% but there are barely any solutions being found (I'm mining in a pool). The power unit is large enough to accommodate both GPU's, I've tried removing the old GPU but it did not help at all. Reinstalled windows but still no luck. I've also overclocked the PCI-e speed to 150Mhz. No luck. I do understand that its not a pool issue, but rather hardware related.

Latest drivers installed, tested the videocards by playing different games, but it worked fine. Any suggestions to possible solutions?

  • 1
    if latest drivers means 16.x it's known they suck, try 15.2 – euri10 Apr 14 '16 at 11:33
  • Alright, will try – Z3R0_D4Y Apr 14 '16 at 11:34
  • No. F****** way. Man, Thank you so much! It has both increased the hashrate and finally started to actually work. Thank you!! – Z3R0_D4Y Apr 14 '16 at 12:13
  • @euri10 Post as an answer, please, so you can reap your karma and it can be marked as correct. Also, feel free to link to your latest question regarding why that is happening as they're related :) – tayvano Apr 15 '16 at 5:42
4

You should try to remove the latest drivers, meaning 16.4.1 as they are known to suck and install the 15.12. I have no idea as to why but if you do, feel free to answer this question

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.