1

I have googled a couple of days without finding the answer to my problem. I installed the newest version of Mist (v. 0.9.1). I read that web3.js is not provided with the release, therefore I installed it using npm (I set the npm directory in the home directory.

In order to see if all went right I ran the automated tests (Develop > Run Tests). In the screenshot it seems clear that the problem is the fact that Mist cannot find the web3 javascript package: enter image description here There are also other test that fails, but all are related to web3. If you click on the tests, you can also see the js-code that fails.

Does anyone know how to fix it or can suggest a detailed guide?

  • I have the same problem. Do you solve this ? – Pad Drzyzgon Jan 7 '18 at 7:25
  • Thank you for reporting. The problem seems open: I found this issue on the mist repo. – Briomkez Jan 7 '18 at 18:56
  • I had a similar issue with REMIX in a local etheruem network. And I solved by using http instead of https. Maybe it is correlated, but I'm not sure. – Briomkez May 19 '18 at 11:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.