1
0:28
m  15:38:55|ethminer  Got work package: #6c0f3492
m  15:38:56|ethminer  Speed   0.00 Mh/s    gpu/0  0.00  [A0+0:R0+0:F0]     Time: 00:28
m  15:38:56|ethminer  Speed   0.00 Mh/s    gpu/0  0.00  [A0+0:R0+0:F0] Time: 00:28
m  15:38:57|ethminer  Speed   0.00 Mh/s    gpu/0  0.00  [A0+0:R0+0:F0] Time: 00:28
m  15:38:58|ethminer  Speed   0.00 Mh/s    gpu/0  0.00  [A0+0:R0+0:F0] Time: 00:28
m  15:38:58|ethminer  Speed   0.00 Mh/s    gpu/0  0.00  [A0+0:R0+0:F0] Time: 00:28
m  15:38:59|ethminer  Speed   0.00 Mh/s    gpu/0  0.00  [A0+0:R0+0:F0] Time: 00:28
m  15:39:00|ethminer  Speed   0.00 Mh/s    gpu/0  0.00  [A0+0:R0+0:F0] Time: 00:28

I see this in my console, it says Got work package but I see all 0s. Have I started mining or is something wrong?

1

Maybe the fact is that you are not mining because your HashRate is too low and then the pool protocols decided to put you out.

First, check your Hash Power using:

ethminer -G -M

With the result, divide it by 1E6 and this is your hashrate on MHs/s. If the result is greater than 1 at least, you can mine on a normal pool.

If the first test was Ok, then reinstall your GPU drivers and set the correct hashrate before start mining.

Just in case, if you are not mining with GPU, you have to specify it, because not doing it can cause issues like you have.

Hope it helps!

0

Either your speed is < 1 kilohash (very slow), or you are not mining. Are you using a pool? If so try reconfiguring the settings so you are receiving work.

7
  • I got this now but it's not moving. Does it mean i'm mining? miner 21:06:11.965|ethminer Mining on PoWhash #01fc8957… : 0 H/s = 0 hashes / 0.507 s miner 21:06:12.364|ethminer Got work package: miner 21:06:12.364|ethminer Header-hash: c55fcecb8f9c246c483111d27824df1c84333de1f8c127fe1ff78dfcac19c961 miner 21:06:12.364|ethminer Seedhash: 19b5edd80fa59xxxxxxxd7d972b71b06de8ac10e35 miner 21:06:12.364|ethminer Target: 00000000dbe6fecxxxxxxxxx912adcb8d8422e – p0tta Oct 8 '17 at 2:14
  • You still aren't hashing anything, so I would assume no. Either your computer is messed up(less likely), your internal config isnt setup property, or your pool isn't feeding you anything. – Fortune Oct 8 '17 at 2:29
  • any pointers on how to setup internal config? I think I am using the right pool and I think my computer is ok. – p0tta Oct 8 '17 at 2:43
  • What pool are you using? – Fortune Oct 8 '17 at 7:45
  • Tried a few eth-eu1.nanopool.org:8888 being the main one – p0tta Oct 8 '17 at 16:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.