0

I'm a complete beginner, but managed to download Mist. It was downloading blocks quite slowly, and I got the message to install the latest version (9.1). I uninstalled the previous one, and went ahead with 9.1. However, now I can't get started as I had previously. I'm getting the following message that I could not connect to the node:

Node type: geth Network: main Platform: win32 (Architecture x64)

...flag provided but not defined: -syncmode

  • flag provided but not defined means that geth does not understand one of your command line arguments. What command line are you using? – Antonios Hadjigeorgalis Sep 28 '17 at 16:48
  • This is just when I click the GUI. I did, however type "geth console" at the command, and that seems to have gotten me past this issue. – sqlnewbie1979 Sep 28 '17 at 16:52
  • syncmode is a command line parameter to geth. you can start geth with geth --syncmode "fast" to speed up the download of the blockchain. – Antonios Hadjigeorgalis Sep 28 '17 at 16:57
1

Had this issue, this is a problem caused by previous installs of the Mist client.

After I uninstalled through Programs and Features (Win 7), and reinstalled Mist (0.9.3), it worked great.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.