1

I have been running a geth testnet instance for the last 2 months and learning this. But after the hard-fork i have seen the syncing to be extremely slow. I updated geth to Version: 1.7.0-stable.

eth.syncing shows:

{
  currentBlock: 1701957,
  highestBlock: 1711644,
  knownStates: 0,
  pulledStates: 0,
  startingBlock: 1699999
}

I am still behind < 10,000 blocks. Is there anything else I need to to do apart from updating geth to latest. Any help, would be appreciated. :)

  • What hardware do you use for this node? – eth7 Apr 29 at 10:55
  • If you have a new question, please ask it by clicking the Ask Question button. Include a link to this question if it helps provide context. - From Review – shane Apr 29 at 15:40
0

I was able to solve this issue by removing the --bootnodes flag when starting geth. This was the bottleneck, as when I removed this statement and restarted geth, all the syncing started happening at a good pace.

  • Could you please accept this answer to prevent community to bump this question up again and again? – Mikhail Vladimirov Apr 29 at 10:44
0

You can try to use geth flag --syncmode "fast". This can run the fast syncing mode.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.