0

i have 5 mining rigs. In one of them i have 5x GTX1060 Iam using latest claymore miner v10.0

When i start mining everything is ok and cpu load is about 5-20%, but after probably 50 minutes the CPU load go in to the sky :(, about 95-98% and degrade my hashrate from 123mhs to 49-70 mhs.

In task manager, here is a ethdcr64miner.exe using big piece of CPU... I dont know how is it possible i have other rigs where clymore is using about 25% CPU MAX.... and no problems

Any ideas where is a problem?

*NOTE: Windows 7 64-bit, 8GB RAM, latest drivers for everything from manufacturer, claymore miner v10.0, asus gpu tweak2, and other software things which i have installed on other rigs, other rigs have some software and hardware....

0

I had the same problem the problem resolved by disabling windows search and superfetch 1) Press the Windows logo key + R at the same time, and type in services.msc 2) Locate Windows Search option, double click it to enter its Properties window. 3) Change the Startup type to Disabled. Then click Apply and OK to save your change.

and the same for superfetch (Properties - Stop - and Startup type Disable) I hope these settings help other people I struggled for ten days until I solved the CPU issue 50%

If you think I was useful to you, you can donate me a beer by paypal :))

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.