0

About an hour ago, I have deposited 0.05 ETH to this address: 0x1da075fd6816e5477125922282e540084e308be8

The geth output shows:

INFO [09-05|19:12:59] Submitted transaction fullhash=0x21da1d09b186e8929d29d945487ff0aba4efa09744b4ec082c4a7b1da45ddc23 recipient=0x1da075fd6816e5477125922282e540084e308be8


I have made this transaction using the official Ethereum Wallet, using "light sync". I cannot find this transaction in any blockchain explorer, however the geth output clearly tells me the transaction was submitted. In the Ethereum Wallet UI, I also clearly saw my transaction pending (0/12 confirmations). However, I cannot find this information anymore in the wallet UI, no matter where I look. (I have restarted the wallet since).

I have tried the following explorers, none of them know about my transaction:

  • EtherScan
  • EtherChain
  • EtherCamp

How can I find out what happened to my transaction ?

Geth output

1

I just tried wiring some ETH from one of my accounts to another, in order to reproduce the issue, and noticed the following errors in the devtools of Ethereum Wallet 0.9.0:

First, an error:

Unhandled rejection VersionError: The requested version (1) is less than the existing version (2)

Then, it keeps polling the status:

Checking transaction 0x81...49d8f. Current confirmations: 0"

Second error after a while (10 mins):

The transaction from First account to Second account couldn't be successfully executed.


Seems like this is related to a bug in the Ethereum Wallet. Downgrading should fix the issue, although I haven't tried yet.

  • You should edit your question if you need to add more info. – Ismael Sep 6 '17 at 1:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.