4

I'm using the latest Ethereum Wallet version which is 0.9.0 and I want to update my latest Solidity compiler since it seems that the wallet is using this version

0.4.13+commit.0fb4cb1a.Emscripten.clang 

I wanted to update the compiler in order to execute the Shareholders Association code in ethereum.org without error. The error I've been having is this:

Variable is declared as a storage pointer. Use an explicit "storage" keyword to silence this warning.

I've read a previous post about how to know the Solidity Compiler version which is this link:

How do I find out the solidity compiler version I am using?

However, the answers are not necessarily giving instructions on how to update the compiler.

  • Im having the same issue, and I have the last release version, Using Ethereum Wallet 0.91. – Mago Nicolas Palacios Sep 28 '17 at 13:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.