5

Hi I am getting an warning in the geth console and not able to communicate with geth from the dapp also. Here is the warning

WARN [08-22|13:22:59] Stats login failed err=unauthorized

What is this warning?? I am using geth with rinkeby

0

I checked ethereum source file, if request to authorize the client at the remote server failed, this warning message will be printed, and then sleep 10 seconds to retry. Maybe your network is bad or node server is down. Waiting some time to try it.

Hope it helps~

  • Yes you were correct I got this sorted out by giving --ethstats='yournode:Respect my authoritah!@stats.rinkeby.io' – Jazz Aug 22 '17 at 14:15
  • 3
    getting same error even with --ethstats='yournode:Respect my authoritah!@stats.rinkeby.io' – Jazz Aug 22 at 14:15 – born2net Sep 12 '17 at 23:27
  • 1
    Yep, the same error with ethstats provided. – Alex G.P. Oct 13 '17 at 15:22
7

I had same error on rinkeby, while starting geth with option:

--ethstats='yournode:Respect my authoritah!@stats.rinkeby.io'

After changing "yournode" to some unique name the problem was solved.

--ethstats='<some_unique_name>:Respect my authoritah!@stats.rinkeby.io'

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.