0

I have recently tried to build my own cryptocurrency on the Ethereum platform and deployed. All seemed to work fine but now the contract is still not deployed / completed. Is it normal that it takes a while sometimes? You can check it here https://etherscan.io/address/0xD0d798A8ecc21C49c9ab29F513C2257083072e97

All the best and thanks for your reply. Tim

1

The contract is deployed. It is deployed at 0xe1893f9d0b4216e23c0e3fa2b0111079a401a1f0.

The link posted is (I assume) your Ethereum address. You have submitted a transaction to create a contract, and it has been created.

When you submit a transaction it is not instantly mined. The time it takes to be mined depends on the gas price that you set. Once mined the contract is created.

  • Thanks. I did a similar test a couple of minutes ago and then I almost instantly see the contract in my Ethereum wallet under Custom Contracts and Custom Tokens tabs. The contract from earlier is still not visible. Hope I don't aks to stupid questions. Really want to learn how this works! – Tim Vermeulen Aug 21 '17 at 19:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.