2

Previously Mist wallet worked. Now it stops at 'Started Swarm' and writes this to console.

I'm using Qubes with Debian-8 template.

I start Mist by ./geth --synchmode "light" in the .config/Ethereum Wallet/binaries/Geth/unpacked folder and after that in other terminal I type ./mist --light-node

  • sometimes it works. I have this error "ERROR write unix ../.ethereum/geth.ipc->@: write: broken pipe" (but the program is running while I have this error. And this: ERROR Failed to retrieve current release err="missing trie node [and than comes long ID] (path )" (and the program does not start when I have this error) – Nick Exa Aug 19 '17 at 10:06
  • I had the same error message, I just posted my solution below. – Tom Hale Sep 29 '17 at 6:39
0

I noticed that geth was complaining with:

ERROR[09-29|13:00:24] Failed to retrieve current release err="can't fetch trie key 5380c7b7ae81a58eb98d9c78de4a1fd7fd9535fc953ed2be602daaa41767312a: no` suitable peers available" 

What worked for me was to type:

geth removedb

And answer 'Yes' when asked to confirm removal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.