14

I would like to try to send offline with MEW. I'm using a pc with Window 7, no sp1, never been connected. I have tried with Firefox and Chrome. Been cleaning cache, rebooting.

Nothing happens when I click on "Generate Transaction".

  • I'd check in the browser developer console is some error appear. Do you have any plugin installed? Also you can check with an older version from the official site github.com/kvhnuke/etherwallet. – Ismael Aug 16 '17 at 23:36
  • 1
    Thx Ismael for your help. I tried an older version, same. No pluggin. Only win7 nothing else. Yes 3 errors appear with Chrome : 2x Failed to load resource: net:: Err_internet_disconnected and 1 Type Error: cannot read properly 'result" of etlerwaller-master.js:xxxx undefined. – Gaab Aug 17 '17 at 0:05
  • It appears to be a bug in MEW, you should report it to the github repo. Also add the error message to the question, so if they read the question here they may help you further. – Ismael Aug 17 '17 at 4:13
  • thx again. I have installed win7 64 sp2, i tried again to run with chrome and firefox, same result. with another Pc (offlined) which has been online and updated it possible to do an offline transaction to import. Yes i will do that :) – Gaab Aug 17 '17 at 6:31
  • thx you Ismael, so far you are the only one personn to have respond to this issue :) – Gaab Aug 17 '17 at 21:14
14

All fine, the offline wallet addresse created on the pc but could not generate the transaction, so I generated it with an regular pc but offline (and i will low format the hardisk and reintall win), then moved to a online pc and sent the "Signed Transaction", all good.

I'm still wondering why i could not generate tx with the pc which has never been online, but has win7 updated, Chrome and Firefox and tried with 3 differents MEW files, etherwallet-gh-pages, etherwallet-v3.10.0.2 and a 5 months old one.

Any thoughts are welcomed :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.