1

Fifty days ago I've donwloaded Ethereum Wallet into my computer without letting the wallet to SYNC and download all BLOCKCHAINS because it took about 4-5 days and it is still not synched, anyways I've bought 8 ETH and scanned my wallet and it's there.

Currently I received a computer which is way better than my own and finally installed the Ethereum Wallet again and synched the wallet at last so I can see my 8 ETH without scanning online.

The problem is when I installed the Ethereum Wallet 50 days back the app requested me a PASSWORD wich I didn't know it will be linked to my main account (I thought it was a password for the ethereum app).

So now in the present day, I have my wallet with all the ether in it but I can not move it to bittrex platform without the password.

The interesting thing is I have written down the passsword but does not match and I think I've a problem of a LOWER UPPER case letter

I only have on a USB the KEYSTORE FILE (UTC-xxxxxxxxxxxx), but I still have the Ethereum Wallet on the laptop if there is any file I might need from it.

Is there any chance that the password I put in my laptop without synching, did not reach the system, so therefore I have no password?

What can I do?

  • 1
    The password protecting the keystore files is entirely local to your computer. The password you chose does not get sent to the Ethereum network in any way (nor does the network "know" you have an account until you try to use it). – lungj Aug 16 '17 at 17:37
1

As @lungj said in his comment, your password is fully local to the private key file. If you successfully moved it to the new computer, it should work. Unless it's a super long password, and you used a totally arbitrary upper/lower case scheme, my guess is that the password is some small combination of possibilities. There's no 'You're tried too many passwords' rules here, so you can just enumerate all possible combinations and see if you can't figure it out.

One other thing to try is to allow your old computer to fully sync -- just let it run forever, and then try to send the ether out of there. Maybe you're doing something wrong in the "transfer the private key to the new computer" step. Syncing the old computer and transferring from there, removes that possibility.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.