I participated in eos token distribution few hours back and got the token too. However not able to claim the allocated token. Tried three time, it gave error "Warning! Error encountered during contract execution [Out of gas] ", so lost money on gas thrice.Appreciate any help to claim the token. Here are the transaction # 0x6e3d9b211feda395b939297db06b3d12df70e25ced4c0d5212f5cf06bccdf161 0x83934785d7817a7f06f01449728d8c2889e1bb815e690bcfc36d8db16858231f 0xf8f12936029cdebf1604523bd35a56dc965c4c3d1a2e4a913e65b2549b123c57


  • Have you tried using their distribution tool to generate the transaction? Or are you creating the transaction yourself manually? – LampShade Aug 14 '17 at 21:32
  • I used eos.io/distribution. Here we got "Claim EOS Token" link and I used that. – user1687711 Aug 14 '17 at 21:43
  • Weird. You'd think that would work. Next id' try creating the transaction yourself based on their instructions. eos.io/instructions. You could use the parity wallet or MEW wallet. – LampShade Aug 14 '17 at 22:27

Lower the gas price (to 2 Gwei) or try "claim" instead of "claimAll". Also, try increasing gas limit to 4,000,000 or so (only with 2 Gwei price though, since TX cost is price * limit).


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.