1

I'm using RunKit to test out very simple code that just imports web3 and creates an instance of it. For some reason I get an error saying:

Cannot find module 'bignumber.js'

This is the code.

If you're wondering why I'm using RunKit, it's because I keep getting a bunch of errors when trying to install web3 on my machine so I thought I'd use RunKit just to play around with Web3.

-1

It seems like runkit doesn't support web3js module. Besides, I've tried many related but the same error is fired. If you run just require("web3") you will get the same error (check below : Module note found).
i think you need to discuss this issue on their official forum.

enter image description here

2
  • How are people using it then? If just the require gives an error? – ninesalt Aug 13 '17 at 20:02
  • it's an internal issue, even if you require the missing module : var Web3 = require("bignumber") the same issue remains. i think you need to discuss this issue on their dedicated forum. – Badr Bellaj Aug 13 '17 at 20:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.