Trying to download Ethereum Wallet 0.5.2 mist off github and I after downloading I click through folders and get the following message:

Confirm Encyption Loss

This occurs when I attempt to extract the compressed folders. I have read that this may be due to the originator compressing folders on a mac and extractor is using a PC but I really have no idea and I assume encryption is of paramount importance.

Can someone please let me know what is occurring and how I can go about resolving this issue and safely update to homestead and keep my crypto secure?

Thanks in advance!


I did some research and all the information I can find is due to a bug in how Windows handles zip files created on a Mac as well. The initial files most likely had their NTFS encryption set which throws this error when you attempt to unzip it.

I also found this answer about the same issue:

Encrypted files might need to be decrypted before the files can be copied or moved to volumes that are not EFS-capable. For any file operation in My Computer, if the destination volume is not capable of re-encrypting the file, you will receive the error message notifying encryption losing.

As a work around, you can use copy and xcopy command-line parameters to enable copying of encrypted files to non-EFS capable volumes.

Copy encrypted files to non-EFS capable volumes by using the copy command: copy /d

Copy encrypted files to non-EFS capable volumes by using the xcopy command: xcopy /g

It does seem like, besides the annoying prompt, there is no real issue or problem ignoring the prompt and continuing on.

|improve this answer|||||
  • Thank you very much for your efforts, tayvano! If it were you, would you just unzip it unencrypted or would you follow the command line protocol? – GitKilbert Mar 31 '16 at 20:33
  • I would unzip it and continue on. The program itself has no reason to be encrypted. If something goes wrong and the program fails to launch or something, I might try the Command line way. – tayvano Apr 1 '16 at 0:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.