3

I have problem with finishing sync of my Ethereum wallet. It stucks 100 blocks before the end, it´s trying to download long chain structure, but it stops every time at some point - on screen it stoped at 683391 of 687160. After restart, it runs again and it stops at some point again.

enter image description here

I haven´t find same problem in troubleshooting, so I hope this is not repost.

I´ll be very grateful for any advice.

Best regards,

Kuba

  • This topic appears often here, you may want to read links to "go-ethereum". Also here: ethereum.stackexchange.com/questions/18709/…, and on github: github.com/ethereum/go-ethereum/issues/14571 - people are working on it, but no clear path to root cause analysis... – pebwindkraft Jul 20 '17 at 9:30
0

Try changing the internet time to "time.nist.gov". Control pannel--> Clock,Language...--> Date and time--> Internet time. For me it worked (it finish all the block and finally i can see my balance),but after some times is stuck again on the last blocks (180). I' ve done it yesterday. And i also run Geth before the ethereum wallet.

0

I ran into the issue as well trying to sync the main net on my laptop. After some research I found this explanation: https://github.com/ethereum/go-ethereum/issues/16251#issuecomment-371449572

Basically the issue for me was that my MBP has HDD and not SSD: It's apparently no longer possible to sync with the blockchain locally on HDD.

I ended up using the light sync mode : geth --light and so I was able to sync with the chain and deploy contracts etc.

Hope this can help

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.