Since I upgraded to Mist 0.5.2, I get this when trying to transfer funds:

We can't estimate your gas usage properly, as you need at least 1 ether in your account

My account has 3 ethers.

  • 2
    3 digit in Ether or Wei? – Loi.Luu Mar 14 '16 at 7:49
  • Ether. xxx.xxxx... – Luza Mar 14 '16 at 13:13
  • Tried to send xtran. Looked like it was hanging on "sending" , choose to exit the wallet and got timeout message on send_transaction function – Luza Mar 14 '16 at 13:27
  • Ran geth ... hanging on "I0314 15:54:41.582268 6574 downloader.go:288] Block synchronisation started" . This may be the root cause of the problem. pm2 list is empty. – Luza Mar 14 '16 at 14:56
  • Wallet block count 15 mins , thus many blocks out of sync with geth eth.blocknumber and ethstats.net best block – Luza Mar 14 '16 at 15:41

The wallet block count always lagged behind the eth.blocknumber as reported by Geth and ethstats. After upgrading to Homestead, this problem disappeared.

  • 1
    You can mark this question as answered, so people know you've solved it – Tjaden Hess Mar 15 '16 at 1:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.