I'm trying to open ethereum studio, but the tab closes a second after it opens. I've tried opening it through both chrome and edge.

  • Which OS are you working on? I'd suggest to try loading in incognito mode, maybe it is incompatible with some plugin you have installed. Also you might try to contact their support, perhaps it is a temporary glitch.
    – Ismael
    Jul 4 '17 at 18:06
  • I'm on Windows 10. I just tried incognito in chrome and firefox and neither worked.
    – Paul
    Jul 4 '17 at 19:16

I was having the same problem, and had to dig around for quite some time before I managed to find an answer, which I'll post here in case anybody else comes looking.

Basically, the project has been discontinued, so no more ethereum studio, even if he ether camp website is still up and running. Not even invites to the slack channel are working.

There's a reddit thread on it here: https://www.reddit.com/r/ethereum/comments/6c23ua/is_hack_ethercamp_dead/dhrf0aa/

So for anybody looking, you'll have to find another IDE. Sorry.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.