0

Hi I am very new to mining and tried using Claymore DualMiner to mine ETH on the Nanopool.

I've set everything up, synced the blockchain and generated the config file from https://nanopool.org/ and started the "start.bat" batch file.

Now I have several questions:

  • Am I mining when it says "New job from eth-eu1.nanopool.org:9999"?
  • Why am I only getting about 2.6 Mh/s? (see system setup below)
  • Why is my PC lagging hard? How can I avoid this?
  • How can I stop mining and when & how will the ETH I mined get sent into my wallet? Can I just close the console window or are the mined ETH lost if I close it?

Thanks in advance


Processor: Intel Core i7-3770 @ 3.4GHz

RAM: 16.0 GB

Graphic Card: NVIDIA GeForce GTX Titan

0

I'm having the same low Mh/s problem with my 1070 and only getting about 2.4Mh/s so I can't help with that. With Nanopool, the defualt setting is to send ethereum to your wallet when you've built up a 0.02 ethereum credit. The balance is stored in the Nanopool database so you can close the miner and start again later and it should save your progress once you've had at lease one share.

Edit: I have read up on this problem and it seems to be a problem with Windows 10, the Nvidia drivers, and the Cuda 8.0 not playing well with the Ethereum stuff right now. There's a blog article about it. The only way to fix it is to use Linux instead for now. http://cryptomining-blog.com/tag/ethminer-cuda-8-0/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.