1

When I open Ethereum, I get an 'Ethereum node connection error. I'm using 0-8-10. Any ideas?

this is the error I get

1

I had this problem for a long time. The trick was to download and run Geth from https://geth.ethereum.org/downloads/ by itself before attempting to open Ethereum wallet or Mist and then let them sync.

Hope this helps!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.