1

First of all, I am very new to all of this. I did some searching for an answer by myself, but could not find an answer or someone with the same problem as me.

I (mostly for fun) tried GPU mining using geth and ethminer with a 2GB AMD graphics card on Ubuntu today and I am currently in the process of downloading the blockchain. I also created a wallet using geth account new. I entered a password and it spat out an encrypted keystore file.

I tried uploading said file to https://myetherwallet.com/ to access it and it asked me to enter the password. I did and hit "Unlock". Upon doing that, Firefox stopped working for a few seconds, until I get an error message telling me that the following script is unresponsive: https://www.myetherwallet.com/js/etherwallet-master.js:95929

EDIT: I solved it a few minutes after posting this. It's an error with Firefox on Ubuntu. I tried Chrome on Ubuntu and it worked! Hope this helps anyone running into the same problem.

1
  • Feel free to turn your edit into an answer for future visitors. Answering your own question when you figure something out is encouraged! Jun 15, 2017 at 2:50

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.