2

I have set up this small rig but I'm getting only half of the mining speed that these cards are able to generate. I checked these cards one by one on other boards and they tend to give ~21MH/s.

But when I combine them on this new motherboard (which is in fact pretty old and uses DDR2 RAM), the mining rate drops to half of that, individually and collectively, on x16 and x1, on board and via USB-risers.

Do you think that's the motherboard's fault? Or could it be the older Catalysts drivers that I installed for 7950? (7950 showed the same behavior)

Is there a way to generate full speed using the same motherboard by tweaking some setting or changing any of the hardware components? Otherwise, I'm only left with the option to replace it with some expensive one.

Brief Specs:

  • Bord: Gigabyte P35-DS3P
  • CPU: Intel(R) Core(TM)2 Duo CPU E6850 @ 3.00GHz
  • RAM: 4GB DDR2
  • GPU: 4x R9 280x (1x MSI @ x16_1.1, 1x Gigabyte @ x1_1.1, 2x Sapphire dual-x @ x1_1.1)
    • not crossfired
    • GPU-Z shows 98% load on each card when running
    • list-devices show all 4 cards
    • collective rate: ~44MH/s
  • PSU: CM 1000W Platinum (using SATA to 6pin/8pin extensions to power one of the cards)
  • Storage: SSD Samsung 850 Pro 120GB

See this for full Specs: CPU-Z & GPU-Z reports, Screenshots.

1

UPDATE: The problem was with the drivers. I got the latest ATI drivers (Crimson 13.2 hotfix for windows) that solved the problem. I'm getting ~21MH/s per card.

  • @5chdn, thanks for pointing that out. I was going to rename the title to add solved prefix, but this is better. – KeyboardMonkey Mar 6 '16 at 15:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.