3

I've tried to perform removedb, I've tried to go to different internets (my house, Starbucks), but I still get the same errors:

INFO [06-09|20:10:17] Imported new block receipts              count=270  elapsed=46.835ms  number=368363 hash=d1482f…4868f9 ignored=0
INFO [06-09|20:10:18] Imported new state entries               count=381  elapsed=8.806ms   processed=69721 pending=149865
INFO [06-09|20:10:19] Imported new block receipts              count=1125 elapsed=208.087ms number=369488 hash=87e462…fc945b ignored=0
WARN [06-09|20:10:23] Rolled back headers                      count=2048 header=389432->387384 fast=369488->369488 block=0->0
WARN [06-09|20:10:23] Synchronisation failed, dropping peer    peer=6171bb158d288cfa err="retrieved hash chain is invalid"

I've also gotten the annoying lied about chain head error.

What can I do? Recently another user has gotten errors too - how can I fix this?

  • 1
    Can please mention the client you are using? – Omkar Khair Jun 10 '17 at 2:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.