3

I'm using ethminer, the geth is synced and I used to be able to mine. The ethminer stopped working suddenly saying that : DAG generation failure.

I tried removing old DAG files and it didn't help. Can someone help me with this.

  • 1
    This has already been asked: ethereum.stackexchange.com/questions/17546/… – Richard Horrocks Jun 9 '17 at 19:42
  • 1
    Yes, but not answered yet! This is actually a scenario where Stack Exchange etiquette doesn't dictate closing this one as a duplicate. – Jeff Coleman Jun 14 '17 at 4:03
  • 1
    Understood. And actually not possible anyway, which is why I didn't flag it :-) But when one of them do have an answer, the above link is a convenient reminder to dupe. (The importance of duping being the "% answered" metric.) – Richard Horrocks Jun 14 '17 at 7:12
  • Medi, I just posted an answer to the other post (which @RichardHorrocks linked to in his comment). It worked for some users on Reddit and the Ethereum Forum. I'd love to know what worked for you. If you solved your problem (I imagine you have by now), could you please circle around, and post + accept your own answer here? – Tesa Jun 24 '17 at 16:41
0

just add to your bat file (in the end) this: --no-precompute

0

I downloaded a new version of ethminer and installed that in a new folder and the problem was solved. Seems that version was not stable.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.