7

I have been mining for a while now. I restarted my computer this evening and I have been receiving the error " DAG Generation Failure. Reason: Invalid argument" when running the same bat file I always do. I have not made any changes to my system.

  • Which ethereum client are you using? – 0xcaff Jun 9 '17 at 0:47
  • I have this issue as well, running it on openclminer(ethminer) 0.9.41 – Mike Jun 9 '17 at 3:57
  • Having this problem starting today as well – btcpete Jun 9 '17 at 4:40
  • And which miner? genoil? – Waqar Lim Jun 9 '17 at 7:32
  • 1
    An updated solved this issue for me – user10081 Jun 9 '17 at 12:43
1

The following solution worked for some Reddit users

[–]avazawr... try to use parameter --no-precompute. It helped me

[–]Chadington1... Thanks! It worked for me too.

And this solution worked for someone on the Ethereum Forum

Bakoo13 Put the --no-precompute command at the end. If this doesn't work anymore (worked for me for 2 days), try the claymore miner. I'm trying it out now, too, and it seems to work more stable.

protected by Community Jun 9 '17 at 4:40

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.