1

As the title says.
Windows 7 64bit. Gigabyte HD 7950.
I tried qtminer, ethminer and Claymore
I also tried downgrading from 16 to catalyst 15.12 as recommended. However I can never get more than 12.5 Mh/s
I actually bought this card because I saw everyone hashing with it at 20+ Mh/s.
What could be my problem? Or is this actually normal?

  • got one of sapphire 7950 and put it into mining with 1199/1500 clocks. I can only get 13.5Mh with dual decred mining. Is this normal at this stage of difficulty? – astalavista Nov 23 '17 at 15:31
1

I have the same problem. My card started at about ~19MH/s and after a few minutes it dropped to 11MH/s and stays there. Bought it last week to works as 3rd gpu into my rig; zcash mining seems more profitable for it at this rates...

  • Thanks for joining. I see this is your first answer. Generally speaking, the site's ethos would ask you to post these sorts of "I have the same problem" comments in the comments section as opposed to as an answer to the question. It's great that you're joining the conversation, but try to keep post only answers that actually answer the question. Putting it in comments might jog someone else's thought and lead to an ultimate solution. – Thomas Jay Rush Jun 12 '17 at 12:43
1

3GB is not enough any more since DAG file got bigger recently

1

I have a hd7950 recently purchased used to fiddle with AMD mining, as I have only used Nvidia 1060 on Ubuntu up to now. Mine runs around 11.5Mhs stock. I havent tried to overclock it yet, but I believe its that slow as the DAG has grown. BTW 3G is fine for the DAG, Im mining right now, dual mining Eth and Sia on that card at the same time with Claymores dual miner on Ubuntu 16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.