0

I'm trying to deploy the MultiSig wallet provided by ConsenSys here using Mist 0.8.10.

No matter how much I'm willing to pay in fees, it doesn't work. The contract compiles fine but when I press deploy I can see the following warnings:

  • It seems this transaction will fail. If you submit it, it may consume all the gas you provide.
  • The contract won't allow this transaction to be executed

If I click 'Send transaction' it fails every time with 'intrinsic gas too low'.

Obviously, I'm doing something wrong, though Mist is terribly bad at communicating what.

How can I find out what the problem is?

0

It seems that Mist itself can only deploy simple contracts that don't depend on others. If there is another way to do it, I haven't found it.

However, one can open Remix from Develop -> Open Remix IDE which makes it very easy to deploy complex contracts.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.