1

I installed MetaMask (chrome) and added some ETH to my account. I then tried sending some ETH to an ICO. I sent 0.1 ETH and the transaction has been showing as "Contract Published" for the last few hours.

I assumed that it is because I used the wrong Gas Limit so I tried again (this time for 0.15 ETH). It has been almost 2 hours and I've not seen any change yet.

Can anyone please let me know what I'm doing wrong?

enter image description here

  • can you post the full tx ID, please ? – Nikita Fuchs May 29 '17 at 17:13
  • You can get the tx id/hash by clicking one of the items on the list, btw. – DanF May 31 '17 at 18:00
3

This may be a known MetaMask bug (that should be largely fixed later today).

The solution is probably to have your seed phrase backed up, then uninstall & reinstall MetaMask.

https://github.com/MetaMask/faq/blob/master/USERS.md#slow-transactions

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.