2

When I try to import presale JSON wallet using the Ethereum GUI just closes (Kind of crashes) and does not import, has anyone seen this?

It appears the password is good I have checked the eth address and it shows the amount of ether I expect.

So I can't import my presale ethereum seed wallet. Has anyone fixed it and how to continue?

  • I'm having the exact same issue right now. – Jeff Braun May 24 '17 at 16:07
  • Might be a bug. Parity also supports presale wallets. (Note, I work for parity, but if Ethereum Wallet is temporary unavailable, you should give this a try.) – Waqar Lim May 24 '17 at 18:21
1

I wasn't able to use the Ethereum wallet I tried on my mac and PC. I upgraded mist and ethereum wallet sync'ed nodes. Nothing worked. As a last resort I used https://www.myetherwallet.com it worked like a charm and I was able to transfer my ether to a safe exchange (Safe enough). If you do this then make sure you first test opening a small wallet (a backup for example of a UTC-xxxxxxxxxxxx file) with a small amount of ether $5 worth and test the transfer to your target (exchange) so there are no surprises for you when you do the presale wallet work. Do your due diligence and a ton of homework so you know what you're doing. loosing your ether is a nightmare I would not have been able to wake from. Good Luck.

  • Thank you for your responses, Maybe Parity would work as well. Like I said do your due diligence, thanks for your suggestion 5chdn. – user8812 May 25 '17 at 15:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.