7

love parity, great Ethereum Client and a stunning pace of progress. If the developers read this: Much thanks!

But there is one little tiny bug ... When I start parity and open the visual wallet in the browser, everything's fine. My balance are shown, my token are shown. But something like five minutes later the token disappear. I still see the accounts they are on, but not the token. Like as Parity lost contract wit

  • Similar bugs exist in Mist too. Might be related to some values on the client-side resetting or something when new blocks arrive. Can you provide a screenshot of the problem? Also, try to re-do the token query (I don't know how you do it but just do it again) and it should show the correct value. – jeff May 13 '17 at 14:41
  • Please also add details on which token you are missing, and if possible add accounts (if you are okay with sharing that information). – Afr May 15 '17 at 8:26
  • Hi, it are all. – Christoph Bergmann May 15 '17 at 15:40
  • I very often experience similar behavior, some or all tokens randomly disappearing even though status says synced. It is very random though, not sure it is worth a bug report. – comodoro Jul 30 '17 at 8:56
  • My ERC20 tokens disappear often and reappear just as often. Started happening after updating client to Parity//v1.7.11-stable-a5ed4cf-20171228/x86_64-windows-msvc/rustc1.22.1 – DrewT Jan 21 '18 at 4:17
1

This is a bug with our token registry and has been fixed in latest releases. Please upgrade to Parity UI:

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.