1

As per the title, I haven't found anywhere (neither in Truffle Docs nor googling) how to use solc with Truffle (I am on Ubuntu 16.04).

For example, let's say I wanna use new require and assert features of Solidity 0.4.10, how can I use those directives within Truffle? Is it even possible?

Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.