1

I tired to start miner to get test etheres in Mist, but is't shows a while 0.0 KH/s and than nothing. Looks like miner chrashed. Reinstallation didn't help. Also tried send test ether form faucet.ropsten.be:3001, no result. Any ideas? Maybe anyone can send me some test etheres: 0x366bae8CC220194911902473247df87579EE246e

  • version of geth ? in 1.6 i have the same problem :/ – Gawey May 4 '17 at 7:34
  • Yeap.. Exactly 1.6 – Baga May 4 '17 at 7:35
  • so yeah i have the same problem and i'm using mist with downgrade geth for mining in test-net – Gawey May 4 '17 at 7:38
  • By recommendation of seetharaman GR I sent 1 ether from metamask to my address in Mist, but now no confirmations for deployed contract.. – Baga May 4 '17 at 7:39
  • Using the faucet no? i think this don't run well now cause i have the same problem with the transaction confirmation of metamask faucet. Try to use other version of geth for mining and send the ether to your main account in test-net. – Gawey May 4 '17 at 7:42
0

Mining needs minimum RAM size of 4GB. If you your GPU is having very less memory than obviously mining will not start. In which test net you have connected. You can use,

  • ropsten,
  • koven,
  • rinkeby

Each an every testnet is having the faucet.

Please try adding ether through that, you will receive with in ten minutes.

  • I connected to ropsten, and already tried a lot of time to send ether from fauset – Baga May 4 '17 at 6:48
  • One more suggestion could be using metamask. In there you can create accounts which will have some ether balance. Check Metamask.io – Seetharaman GR May 4 '17 at 6:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.