0

Getting this error trying to execute a transaction on the gnosis.

{"code":-32603,"message":"Unexpected token '<', "<!DOCTYPE "... is not valid JSON","data":{"originalError":{}}}

Tenderly link if helpful: https://dashboard.tenderly.co/public/safe/safe-apps/simulator/0cf92095-613a-4f4e-9ca8-f17dff118e4a

Please let me know if I can provide any additional info

Thanks so much

Error

1
  • Hey, I'm sorry for your experience - this is definitely an app issue and not a question for StackOverflow. I've notified the web team, and they'll look into the issue. If you have any more questions, please feel free to contact the support team and you can reference my message
    – mikheevm
    Sep 25, 2023 at 14:42

1 Answer 1

1

I think this issue is on the FrontEnd side of the Gnosis Safe UI because Tenderly simulator is working so it also should let you create a transaction . Ask for help from Safe Team by writing a mail or from discord

1
  • Yeah, thats what I tried at first. unfortunately they directed me here.
    – pbm
    Sep 25, 2023 at 2:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.