0

I tried adding liquidity in Uniswap, however when after I approve the spending and press supply, the add supply button just load one time and then stop. Nothing happens after this. It seems that I have to confirm something in my metamask but my meta mask does not have anything for confirmation. Please help me troubleshoot.

1 Answer 1

2

few checks you need to do :

  1. Check for sufficient gas

  2. Check for sufficient token balance

  3. Confirm correct contract address.

Check for browser or MetaMask extension issues

Try a different Uniswap interface

5
  • Thanks. I'll get back to this post once I resolve the issue.
    – Fewdehcat
    Aug 24, 2023 at 13:45
  • Tried all the suggestions but still issue persist.
    – Fewdehcat
    Aug 24, 2023 at 13:53
  • I had used firefox, chrome and microsoft edge but still problem can't be resolved.
    – Fewdehcat
    Aug 24, 2023 at 13:56
  • Try a Different Wallet: If you're using MetaMask, consider trying a different Ethereum wallet to see if the issue persists. WalletConnect, for example, is another option to connect your wallet. Use a ` DApp` Browser: If you're accessing Uniswap from a mobile device, consider using a DApp browser such as Trust Wallet's built-in browser or the Coinbase Wallet app. Clear Metamask State: Sometimes, resetting your MetaMask state can help resolve issues. Be cautious when doing this, as it will remove all your transaction history and disconnect you from dApps.
    – Gujarati
    Aug 25, 2023 at 3:33
  • Thank you Gujarati, ill try these suggestions of yours and see what will work. Is there anything else that could be stopping me from adding liquidity like the contract code itself?
    – Fewdehcat
    Aug 25, 2023 at 5:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.