2

When querying the following endpoint and parameters: https://mumbai.api.0x.org/swap/v1/quote?sellToken=0xA6FA4fB5f76172d178d61B04b0ecd319C5d1C0aa&buyToken=0xeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee&sellAmount=10000000000000

I get a return json of: { code: 100, reason: 'Validation Failed', validationErrors: [ { field: 'zippo', code: 1010, reason: 'ZIPPO_CONTEXT_INVALID', description: 'Invalid zippo context' } ] }

The parameters I used should be fine as I've tested them before without issue. I ran into the problem once before and simply waiting some time solved it which makes me think its related to the API going down or something like that. Searching for the error in google comes up with 0 results which I think I have only seen a handful of times in my life. So as expected I have no idea how to tackle the issue or further understand the nature of it.

Any help in understanding what is causing the issue would be helpful.

1
  • Same issue, suddenly stopped working on testnets. Aug 17, 2023 at 12:53

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.