1

I am not getting the solution like if try to copy the address of any wallet or any smart contract it will copy perfectly but when i will paste it somewhere else the address that i copied will be changed to some other dummy address and its always same. Is there any solution of this problem ?

2 Answers 2

2

You may have a trojan virus on your system, you should clean it with an antivirus or reinstall it.

2
  • Should it resolve if i reinstall my pc window ?? Aug 11, 2023 at 10:06
  • 1
    Yes, reinstalling would be the best
    – ceseshi
    Aug 11, 2023 at 12:59
1

So, I would believe it is more likely that you are copying and pasting "white space". More or less invisible characters like tabs or spaces or new lines-- which can make the string of characters you see not be the same as the characters the system is comparing be the same.

My advice is to open a text editor, like notepad or sublime text-- something with no formatting, no font choices, no font sizes, no autocorrect.

There is the further possibility that what you see is not what you put into the "clipboard" when you copied the wallet. There are some characters that may have been converted to entities, which you will be able to look for in the text editor.

After you paste the value. Delete and backspace at the beginning and end to get rid of any "invisible" characters.

If using the text editor as a middle man doesn't work, then I am all out of ideas.

Good luck.

1
  • I tried it, but it didn't worked for me . By the way thankyou for your precious support . Aug 16, 2023 at 12:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.