0

I am getting an error while confirming the transaction by gnosis wallet ... it works perfectly fine while confirming transactions with another wallet like metamask... I am using Wagmi, and currently, they have updated their version in which they support Bigint, not Bignumber the error I encountered while providing an allowance error: enter image description here

1 Answer 1

0

I've just opened an issue on the Wagmi's repo about this problem.

Also, I figured that it can be solved in the meantime by explicitly setting transactions value to 0n.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.