1

enter image description hereI'm a new web2 fullstack web dev trying to get his feet in web3 and i've tried to create my first web3 dApp.

For the profile section and displaying a users' NFT and tokens balances I easily managed my way around the create-web3-dApp docs but i've been struggling for literal hours trying to find a fix to a problem I am having when calling the /quote endpoint of the 0x API; which keeps on returning a "cors" error?

I've tried different debugging methods but nothing seems to work so I was wondering if anyone could have any hint on what the problem could be ?

PS: As you can see int he screenshot I don't have any issues with the /price endpoint which returns the correct object whereas /quote gets an error everytime

Thanks to anyone keen enough to help a beginner dev :)

3
  • I am not able to see the screenshot, can you post it? Apr 7, 2023 at 23:11
  • @JoaoCampos Sorry for this mistake on my behalf, i've just updated the post to include the screenshot, let me know if you would need to look at my code :) Apr 9, 2023 at 21:33
  • Did you manage to find the answer? I m also getting the same error
    – Tyson
    Apr 24, 2023 at 1:37

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.